Burt

Forum Replies Created

Viewing 10 posts - 21 through 30 (of 30 total)
  • Author
    Posts
  • Burt
    in reply to: Log in Problem

    I think it is version v1.3.1 It is the one I downloaded when purchased theme. Yes, this just started last week all of a sudden. I tried removing all plugins under different theme, but once I upload Rank It, same thing. No WP-admin, only login# which will not recognize my id or accept any new registrations.

    Burt
    in reply to: Submit Button

    Tried 2 different custom css plugins and entered .submit-menu-item {display: none} … Didn’t work for some reason?

    Burt
    in reply to: Submit Button

    Thanks Josh

    Burt
    in reply to: Paragraph indent and spacing

    Thanks for the help Josh. It was the adsense plugin apparently causing the issue. I wish there was a way to enter the adsense code somewhere so that a banner would show directly below the image. Maybe someday 🙂

    Thanks again.

    Burt
    in reply to: Paragraph indent and spacing

    Any updates on this issue? “I looked in visual and in text and see no html that I am adding. Also, it should be noted that this only occurs with the Drudge font. On another page I am using helvetica or arial and this does not occur.”

    Thanks

    Burt
    in reply to: Paragraph indent and spacing

    Thanks for the reply. I looked in visual and in text and see no html that I am adding. Also, it should be noted that this only occurs with the Drudge font. On another page I am using helvetica or arial and this does not occur.

    Burt
    in reply to: AdSense Placement

    Thanks for the reply. Am trying not to use a plugin for the as to be under every post, before the words … like here (under the image, before the actual paragraph) : http://www.veganfrontpage.com/dr-ellsworth-wareham-98-years-young-vegan-video/

    Burt
    in reply to: Responsive Logo Size?

    *** Update : Just tried it on my sons ipod and it scales down correctly there; so I am only noticing the cropping off on my nokia windows phone. Maybe it is just me?

    Burt
    in reply to: Responsive Logo Size?

    Thanks for the reply. I do have the mobile tab set to yes for all pages, and it is a logo I made a while back. I have seen it scale down for mobile on other themes I have, but here it gets cropped off. The page in question is http://www.healingscripture.org and I am hoping to get it to scale down (responsive) like my other themes or like this one I saw in your page registry : http://jrmarketingreport.com/

    Thanks again,

    B

    Burt
    in reply to: Delay – Slow Page Load

    Thanks for the reply Josh. I am using bluehost and it seems to work well for my other pages, but maybe not this one… I don’t know. As a side question, I am not sure about the cache plugins. Should I be using them both, one of them, none of them? On another page (with even slower load up) http://www.412nat.com I notice that my weather app does not seem to update regularly unless I hit delete cache, then delete expired on WP Super Cache. I wonder if it is not updating all items unless I do the same. So, should I be using those plugins?

    Thanks again for the help.

Viewing 10 posts - 21 through 30 (of 30 total)