Vertical line appearance on right side of columns

Welcome! Support WP-Drudge Basic Use Vertical line appearance on right side of columns

This topic contains 3 replies, has 2 voices, and was last updated by  PROPER Web 6 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Peter

    On my initial local host install these vertical lines appeared as set (WP-Drudge Options > Borders and colors>vertical borders for column> “dark”). However, I have been unable to figure out how to make them appear on the live host. I went through the all of the setting several times but haven’t a difference in the local host vs the live host. What did I miss, is there another setting? Peter
    Also have the same problem with the featured post appearing at the top of the page below the logo (works on the local but not the live)

    PROPER Web

    Peter,

    It sounds like you’re in the right place, hard to say what the difference between your local install and the live one is. If you can post (or send) a link to your site, I’m happy to take a look.

    Peter

    I’m not sure if you just want the URL (nevadapharmacytoday, which I presume you already have) or want to login? If you need to login should I send you a password via email?

    Additional background on my system setup which may or may not be helpful: The original downloaded zip file was used for both the local host and for the live host setups. Further, the License Activation procedure on the live system would only accept the API License Key but would not accept the License Email entry (tried cut and paste, and type in). It was about a week or ten days later when I tried it again and it appeared to accept both at that time.

    I’m not averse to a de novo install if necessary just let me the best approach. Thanks

    PROPER Web

    So … this is a fairly strange issue. It looks like you’ve got your homepage set to something other than the default, which is throwing off the styling needed for that border. I tried changing that in your admin with the credentials you sent but there is no option for that on Settings > General, must be disabled somewhere.

    To just fix this, though, add this to your Additional CSS box on the Advanced tab of the WP-Drudge Options page:

    .blog .link-col {border-right: 1px solid #222}

    I’ll add some core styling in that to make sure that doesn’t happen but not totally sure why that’s different on yours or why it’s different between your local and your live server.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.