Log in Problem

Welcome! Support Rank It WP Log in Problem

This topic contains 8 replies, has 3 voices, and was last updated by  jeksidiskon 1 year, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Burt

    For some reason when I try to go to my wp-admin, it takes me to front end log in (#login) and doesn’t recognize my username or password. I get a -1 on top. The only way to get back in is to delete Rank it, and switch to another theme, then I can get in. When I reinstall Rank it, same thing happens again.

    Any ideas?

    PROPER Web

    Burt,

    Sorry for the trouble here. What version of the theme are you using? And did this just start out of the blue?

    Burt

    I think it is version v1.3.1 It is the one I downloaded when purchased theme. Yes, this just started last week all of a sudden. I tried removing all plugins under different theme, but once I upload Rank It, same thing. No WP-admin, only login# which will not recognize my id or accept any new registrations.

    Burt

    I am guessing that I must be the only one having this problem.

    Burt

    Ok, tried again. This time cleared all cache and it works again.

    PROPER Web

    Burt,

    Sorry for the trouble and late reply here. Some front-end caching will mess with the front-end login. I’m looking at a better way to handle that so it doesn’t conflict with caching plugins.

    Burt

    Problem seems to have returned. I don’t have any cache plugins, yet after not going to the site for a few days, doesn’t seem to remember me or any test users I have set up. Have tried resetting password, but reads : Could not find that username or email. I am not sure if this is only me, but I would really not like this if I actually had a bunch of real users.

    PROPER Web

    Sorry for the trouble here. I think this is an issue with WordPress core, I’ve seen this on a few sites over the last couple of months, all running different themes. The error you’re seeing is different than the previous one and is triggered, like it says, when WordPress cannot find the user you’re using to log in. There are not widespread reports of this with this theme so I don’t think it’s an issue with the latest version.

    Are you able to log into WordPress as an admin at all?

    jeksidiskon

    Hey burt,
    Did you manage to fix the issue?
    I just installed the theme and having similar problem. Instead of (-1) I have (0).

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.