How Do I Link Directly to the Outbound Page?

Welcome! Support WP-Drudge Creating content How Do I Link Directly to the Outbound Page?

This topic contains 4 replies, has 4 voices, and was last updated by  Richard 10 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Eric

    I’m confused. This template is supposed to be like DrudgeReport, but it appears to be setup like a regular blog. How do I go directly from a homepage link to the outbound webpage–which is what Drudge does?

    PROPER Web

    Eric,

    That’s the purpose of it, yes. There could be a few issues:

    – You are using the Recent Posts widget instead of the WP-Drudge Post Links one
    – You’re not adding an Outbound Link to the post
    – You have the interruption page setting turned on

    Best thing to do is to start at the link below (sounds like you have everything installed) and walk through the steps, using the “Next Page” link at the bottom:

    http://wpdrudge.com/docs/add-link-categories

    If you’re still stuck, posted your URL here (or send it through the contact form – https://theproperweb.com/contact/) and I’ll take a look.

    Offshoreguy

    I have the interruption page setting turned off. My outbound links go directly to the offsite source. (See http://liveoffshore.com).

    But when I look at AWStats, the interruption pages are listed as pages that people went to or were clicked. Why? I can provide an AWStats picture of what I’m seeing if that would be clarifying. If the setting is turned off, why would these pages be showing up in AWStats?

    Thanks for any help.

    PROPER Web

    Hi there,

    A few things could be happening here … one, those are just web crawlers being counted as visitors so nothing 2 worry about. Two, those pages could still be accessible and showing up in search engines. Or three, it could be counting visits from you if you’re clicking “View” in the admin to see those pages. Either way, it’s probably not a big problem.

    It doesn’t look like your sitemap has any of the posts listed, so that’s good. There is a setting on the Other tab of the Options page that can auto-redirect visits to the post pages to either the home page or to the outbound link. Set that to something and see if those numbers go away.

    Richard

    Hi OffshoreGuy, Did you ever get this issue resolved? Having same prob at PressCalifornia.com

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.