Can't upgrade to v2.8.2

Welcome! Support WP-Drudge Install and Upgrade Can't upgrade to v2.8.2

This topic contains 2 replies, has 2 voices, and was last updated by  blackysburrow56 16 hours, 5 minutes ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • James

    I’ve been having a tough time trying to upgrade to v2.8.2. It seems to upgrade, then minutes (or sometimes a day or two) later, it shows it hasn’t upgraded (or un-upgraded itself). My tech guy says it’s a bug in the upgrade.

    I’ve emailed support a bunch of times, but no replies. Any help anyone?

    Thanks!

    James

    Reposting this hoping someone can help.

    I’ve been having a tough time trying to upgrade to v2.8.2. It seems to upgrade, then minutes (or sometimes a day or two) later, it shows it hasn’t upgraded (or un-upgraded itself). My tech guy says it’s a bug in the upgrade.

    I’ve emailed support a bunch of times, but no replies. Any help anyone?

    Thanks!

    blackysburrow56

    I’ve been having trouble upgrading to v2.8.2. In another section of this forum, it was suggested that I download the new version from the API downloads page. The page says v2.8.2, but the download was v2.6.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.