Cache Problem? New content not appearing on front page?

Welcome! Support WP-Drudge Basic Use Cache Problem? New content not appearing on front page?

This topic contains 1 reply, has 2 voices, and was last updated by  propersupport 3 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • PatriotRising

    I have changed no plugins or mods for quite some time — then a few days ago, it stopped listing new posts to my front page @ patriotrising.com

    I have cleared wp-supercache, deactivated it, updated all mods…. cleared browser cache, disabled caching on the browser all together… but all wp-drudge seems to want to do is pull up stories from a few days ago — and not pull up any new post under and new category.

    Any Ideas?

    ^PR^

    propersupport

    Hi ^PR^,

    Sorry to hear about the trouble. Since you already performed the common remedies and it did not work for you, here is what we recommend:

    Step 1: Turn off all caching
    Step 2: Deactivate and delete the plugin
    Step 3: Remove files From the web server

    Now, remove the WP_CACHE define from wp-config.php. Look for define( ‘WP_CACHE’, true ); and remove the files wp-content/advanced-cache.php and wp-content/wp-cache-config.php. you can also delete the entire wp-content/cache folder to make sure everything is removed.

    Step 4: Solve any .htaccess errors caused by WP Super Cache

    Make sure that no WP Super Cache rules remain in your .htaccess file after you uninstall it by removing the Super Cache mod_rewrite rules from the file. Create a backup of your file before you delete anything from it. Once modified, just reupload it to the server, check that everything works and you are good to go.

    Let us know if that works. Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.